A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_PrintTopic sp_TopicIcon
Inability to upload Pictures and Avatars
Avatar
Piquet
West Norfolk
Admin
Forum Posts: 2318
Member Since:
September 3, 2012
sp_UserOfflineSmall Offline
1
August 1, 2014 - 12:04 am
sp_Permalink sp_Print

It seems that due to the latest Browser updates some members are having difficulty in adding pictures.

What usually happens is instead of the proper file and path the browser will show 'fakepath'. If this happens to you, try the remedy below.

There is an alteration you can make to cure the problem.

Using XP and Internet Explorer as an example, go to

Start

Settings

Control Panel

Internet Options

Open Internet Options then select the Security Tab, click on Internet then the Custom level button. When that window opens scroll down until you find “Include local directory path when uploading files to a server” and click the“enable” button.

Click OK and agree to the changes, then close all the boxes down, re-start Internet Explorer if you already have it open and that should do the job.

The above changes can also be done directly in Internet Explorer, other Operating Systems and Browsers will have similar settings to be adjusted.

I'm not a complete idiot ............................................ some parts are missing.

Avatar
Ivyolly
First Gear User
Site Member
Forum Posts: 2
Member Since:
July 29, 2014
sp_UserOfflineSmall Offline
2
August 1, 2014 - 4:45 pm
sp_Permalink sp_Print

Piquet said
It seems that due to the latest Browser updates some members are having difficulty in adding pictures.

What usually happens is instead of the proper file and path the browser will show 'fakepath'. If this happens to you, try the remedy below.

There is an alteration you can make to cure the problem.

Using XP and Internet Explorer as an example, go to

Start

Settings

Control Panel

Internet Options

Open Internet Options then select the Security Tab, click on Internet then the Custom level button. When that window opens scroll down until you find “Include local directory path when uploading files to a server” and click the“enable” button.

Click OK and agree to the changes, then close all the boxes down, re-start Internet Explorer if you already have it open and that should do the job.

The above changes can also be done directly in Internet Explorer, other Operating Systems and Browsers will have similar settings to be adjusted.

Did all this with no results. I am in U.S. using windows 7. Still trying.

Forum Timezone: Europe/London

Most Users Ever Online: 223

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Cornish Rooster: 3314

Anderzander: 3208

bart: 3136

cocorico: 3046

Sprung Chicken: 2651

Mags 1: 2612

David Dale: 2486

Munchkin: 2232

Blue Heeler: 2138

Katj: 2138

Newest Members:

_2132

Forum Stats:

Groups: 9

Forums: 46

Topics: 12049

Posts: 103614

 

Member Stats:

Guest Posters: 518

Members: 3610

Moderators: 3

Admins: 3

Administrators: Piquet, JMD, Rusty Floater

Moderators: xcgb, Mick W, Stoo63