A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_PrintTopic sp_TopicIcon
How to upload Photos to the forum
Avatar
GreenacreBSA
Gillingham Kent
Top Gear User
Site Member
Forum Posts: 52
Member Since:
April 12, 2013
sp_UserOfflineSmall Offline
61
April 18, 2013 - 12:47 pm
sp_Permalink sp_Print

I have been wanting to start a thread chronicling my latest D7 project however i am struggling to get any pictures on the thread itself even with the tutorial video i am finding it difficult... i have ended up deleting the thread Three times by mistake which is annoying especially the last time as i only had one more picture to get on and a load of notes cry...i am not that great with the old PC and this resizing thing has got me bamboozled i am used to just copying a image code from photo bucket and pasting it on the thread itself ...i fear i will never get this thread started i have wasted a whole morning embarassed   

Avatar
Piquet
West Norfolk
Top Gear User
Site Member
Forum Posts: 2315
Member Since:
September 3, 2012
sp_UserOfflineSmall Offline
62
April 18, 2013 - 1:10 pm
sp_Permalink sp_Print

You can use Photobucket and img tags, you don't have to re-size, but you will be putting your pictures at the mercy of the hosting company who can, and do, change the rules whenever they want, either closing the service or wanting payment to continue.

If you must use a hosting company, see this instructional post

** Please log in to view **

The diiference is, if you host the pictures on the likes of Photobucket, you will show a better quality picture but if for any reason the host site is not available or you change the details or delete the pictures from your host site, the pictures will disappear from the forum.

If you upload them directly to the forum, as you found out, you will have to resize as the space available is restricted, and the pictures will be of a lesser quality/size but once uploaded they will remain on the forum.

hope-that-helps

I'm not a complete idiot ............................................ some parts are missing.

Avatar
GreenacreBSA
Gillingham Kent
Top Gear User
Site Member
Forum Posts: 52
Member Since:
April 12, 2013
sp_UserOfflineSmall Offline
63
April 18, 2013 - 6:43 pm
sp_Permalink sp_Print

Many thanks for the reply ,i think i Kinda got it, however photo-bucket has a new layout so a tad confusing...i will try again when i update my D7 thread as i think i can do better as i pasted a couple of smaller images that i re sized by mistake but at least i got some images on there lol wink  

Avatar
Katj
Guest
Guests
64
April 18, 2013 - 9:57 pm
sp_Permalink sp_Print

Hi GreenacreBSA ... It is really annoying when these sites change things and we have to learn how it works again!ranting

 

In photobucket ... if you run your cursor over the sprocket that appears in the corner of your image, when you run your cursor over it ... a drop down appears click on 'get links' a small dialogue box will appear click on IMG link and it will say 'copied' you then paste that straight into your post ... it will show the link code until you submit your post ...

 

Hope this helps and potobucket don't change their site in the mean time whistle

Avatar
BarnsleyBantam
Top Gear User
Club Member
Forum Posts: 689
Member Since:
December 4, 2013
sp_UserOfflineSmall Offline
65
December 10, 2013 - 10:51 pm
sp_Permalink sp_Print

Hello.

I cannot get a photo on this forum, watched the tutorials and tried resizing etc and still will not do it.

Took the photos on my business iphone 4S - is that the problem?

I hate everything Apple, they want to take over your computer and the world and make everything overly complicated - in my opinion.

If I take some more pictures with a Kodak Brownie will that work?

Please help - it's doing my nut in! even more than the Bantam.

Avatar
Katj
Guest
Guests
66
December 11, 2013 - 11:07 pm
sp_Permalink sp_Print

I think I'm correct in thinking that the iphone does not have a SD slot so try emailing the photos to yourself, save and then upload as per instructions

Not saying this will work for you but worth a try

hope-that-helps

Avatar
gazzoowen
Guest
Guests
67
March 23, 2014 - 8:53 pm
sp_Permalink sp_Print

Has anyone figured up how to upload pictures directly into posts using an iPad or iPhone? I've had a go at finding a way but no luck yet.

Gaz.

Avatar
neddyo
Guest
Guests
68
November 16, 2014 - 9:33 pm
sp_Permalink sp_Print

Having no joy with uploading anything.

I click attachments and then upload files and nothing happens after that, no files appear.

Should these files be in some sort of photo library?

Help please

Avatar
Piquet
West Norfolk
Top Gear User
Site Member
Forum Posts: 2315
Member Since:
September 3, 2012
sp_UserOfflineSmall Offline
69
November 16, 2014 - 10:36 pm
sp_Permalink sp_Print

After you click attachments you should be able to click 'Add files' and a window should pop up from where you navigate to the folder and picture you require, or, open the folder that contains the picture and 'drag and drop' into the area 'drag files here'

fileselect.jpg

Either way you should end up with the file/s listed as below. 'Start upload' will upload the files to the post.uploadfile.jpg

 hope-that-helps

sp_PlupAttachments Attachments

I'm not a complete idiot ............................................ some parts are missing.

Avatar
jess steele
Top Gear User
Site Member
Forum Posts: 1890
Member Since:
October 5, 2012
sp_UserOfflineSmall Offline
70
November 17, 2014 - 8:28 am
sp_Permalink sp_Print

yep i followed all that but it won,t go to start upload...but i can now upload old photo,s already used on forum in 2012,2013 by using view existing image uploads.....

can,t put anything new though...

Avatar
phill
Guest
Guests
71
January 12, 2015 - 2:54 pm
sp_Permalink sp_Print

Does not work with ipad?

Avatar
Piquet
West Norfolk
Top Gear User
Site Member
Forum Posts: 2315
Member Since:
September 3, 2012
sp_UserOfflineSmall Offline
72
January 12, 2015 - 4:18 pm
sp_Permalink sp_Print

I don't know, I've not got one to try it on but however you upload each picture must be under 1Mb in size.

I'm not a complete idiot ............................................ some parts are missing.

Avatar
Derek's D5
Banter Editor
Club Librarian
Committee
Forum Posts: 1511
Member Since:
June 17, 2013
sp_UserOfflineSmall Offline
73
January 12, 2015 - 7:17 pm
sp_Permalink sp_Print

I did add an ipad pic ages ago but now i can't remember how i did it!

Avatar
jess steele
Top Gear User
Site Member
Forum Posts: 1890
Member Since:
October 5, 2012
sp_UserOfflineSmall Offline
74
January 12, 2015 - 7:40 pm
sp_Permalink sp_Print

i can't get any further than clicking the add files button,i click Add files nowt happens......

think the Aerials come out of the back again............. 

Avatar
Piquet
West Norfolk
Top Gear User
Site Member
Forum Posts: 2315
Member Since:
September 3, 2012
sp_UserOfflineSmall Offline
75
January 12, 2015 - 9:14 pm
sp_Permalink sp_Print

Have you tried recently Jess?

There were updates applied recently that may have helped.

EDIT:-

It seems that some browsers have difficulty in handling the process, Internet Explorer in particular seems to work one minute and not the next. Installing and using Firefox usually solves the problem. Have had reports that Google Chrome works too.

The latest updates are supposed to have cured the problems with iPad's etc. too but I don't have one to test with.

I'm not a complete idiot ............................................ some parts are missing.

Avatar
jess steele
Top Gear User
Site Member
Forum Posts: 1890
Member Since:
October 5, 2012
sp_UserOfflineSmall Offline
76
January 13, 2015 - 4:18 pm
sp_Permalink sp_Print

Piquet said
Have you tried recently Jess?

There were updates applied recently that may have helped.

 just tried it now,again no can't get any further
than before........dunno

Avatar
jolon1
Leigh Lancashire
Top Gear User
Club Member
Forum Posts: 402
Member Since:
May 8, 2013
sp_UserOfflineSmall Offline
77
January 13, 2015 - 7:15 pm
sp_Permalink sp_Print

I just uploaded a photo and found I had to click on,  "Subscribe to this topic", first . (scroll down a bit). Before I could upload.

D7 & D1 Racer

Forum Timezone: Europe/London

Most Users Ever Online: 223

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

cocorico: 3588

Cornish Rooster: 3310

bart: 3125

Blue Heeler: 2698

Sprung Chicken: 2653

David Dale: 2484

Mags 1: 2335

Piquet: 2315

Munchkin: 2209

nickjaxe: 2091

Newest Members:

_2883

Forum Stats:

Groups: 9

Forums: 48

Topics: 12560

Posts: 108812

 

Member Stats:

Guest Posters: 1477

Members: 2048

Moderators: 0

Admins: 4

Administrators: Bantam-Super, JMD, Springs, Stoo63